Client and loading screen bugs.

2019-11-08 02-44-15
This is "2019-11-08 02-44-15" by Nikola Savić on Vimeo, the home for high quality videos and the people who love them.
So, after the latest patch, I try to start the queue for ranked (later I tried on all other modes, queues, and accounts), when nothing happens and all I get is text "Players are not ready" above "FIND MATCH" button, which then becomes gray (unable to click on it anymore): | Then I repair my client with "Initiate full repair" button in the options. After that, the queue starts normally, but then I try to start a custom game with friends. After champion select, instead of loading screen appearing, I get this: (an error with a title "Failed to Connect"), later I try it in practice tool while getting the same result. Then I download the "Hextech Repair Tool", in which I do the "Force Repatch" option, since I read that it helped some people with same/similar problem. It's done, I open the client and try to start another Practice Tool game, I choose a random champion, champ select ends, then league of legends game won't even start/open. All I get is the "reconnect" button which does nothing when I press it except that the client blinks for a millisecond. I checked in the task manager processes and there is no league of legends processes except the ones for the client. Any kind of help or advice is appreciated. Also sorry for the audio and image in the video, I am not experienced at using OBS :-)

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board