I can't install new client because old client won't open and give pvp.net patcher kernel error!!!!!!

I tried everything on google: run as admin, compatibilty options, rads kernel compatibilty and run as admin, deleting rads/projects/lollauncher, reinstalling the game, reseting modem and force repatch from hextech repair tool just crashes the HRT. Do i need to format? The problem started just today and i didn't play yesterday too. PLEASE HELP!
Share

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board
Cancel