Client lag

Just client issuses, not in game. What region you're playing on (EUW/EUNE): EUNE Your Country and ISP: Romania, TvSat What your latency/ping normally is: 40-60 When the issue began: 21/06/2017 Is it all day, or just during certain times of the day, that you experience issues: Just when I log in, like for 2 hours straight it's very laggy, I stay 5-6 minutes to log in, 5-6 minutes to create a lobby, 2-3 minutes to invite somebody, In game I dont have anymore packet loss just in client. In champ select I have no problems. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.1 - 0 | 203 | 203 | 0 | 0 | 0 | 0 | | Gw.Buzau.FiberNETWORK.Ro - 0 | 203 | 203 | 0 | 1 | 45 | 0 | | 89.38.8.81 - 0 | 203 | 203 | 0 | 1 | 42 | 0 | | ro-b01-xr1-vl307.tvsatrm.ro - 0 | 203 | 203 | 5 | 15 | 228 | 5 | | B-IX.RoNIX.Ro - 0 | 203 | 203 | 12 | 13 | 20 | 14 | | RiotGames.b-ix.net - 0 | 203 | 203 | 13 | 13 | 16 | 13 | | 104.160.159.94 - 0 | 203 | 203 | 13 | 13 | 15 | 13 | | 104.160.159.92 - 0 | 203 | 203 | 37 | 37 | 40 | 37 | | ae-30.br02.ams02.riotdirect.net - 70 | 55 | 17 | 0 | 44 | 47 | 44 | | 104.160.141.103 - 1 | 199 | 198 | 44 | 44 | 57 | 44 | | 104.160.141.107 - 1 | 199 | 198 | 44 | 44 | 62 | 44 | | 185.40.64.110 - 0 | 203 | 203 | 44 | 44 | 48 | 44 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel