FULLSCREEN GOES BLACK ON ALT-TAB FIX FOR WINDOWS 10 APRIL UPDATE

Yes! it was the ducking windows update that caused this issue. Simply click that notification bar bottom right corner on your screen and you will see an option named Focus Assist with a moon logo. Right click and go to settings then scroll down, now turn off all given options and uncheck that box. SIMPLE AS THAT! Enjoy!
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel