Where do I turn off the "dodge is not a dodge" option

Stupid thing turning a new option on and not notifying anyone. Why not give me an option to turn it on, instead of turning it on automatically? I wanna be able to dodge my arams. Where do I turn it off? Looked through settings, but couldn't find it.
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel