I found this quite funny (I just added the link as reference)

Support for Windows XP and Vista Ending Soon
NOTE: If you're using an operating system that's newer than Windows XP or Windows Vista, just ignore this post. Otherwise, read on! Hi folks, In May 2019 (after patch 9.9), League of Legends is going to stop supporting Windows XP and Windows Vista. You've probably got questions!
Basically it says patch 9.9 will be the last patch that supports windows xp and vista. So in the comment section a person named LightReflection commented: "When will the client support windows 10? Still waiting...{{champion:82}} " This comment actually made me smile. Just this monday when I tried to play the champions didn't load in champion select. A thought had just when I was about to click "post discussion" (if I start I can't stop writing): we, the community, should make a public checklist for riot of what is wrong and needed in the client and every time they fix, or add something required in the client, they can check it off and we will see it. I don't know, could be a fun experience.
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel