Can't start Client anymore.. someone help pls =/

I really don't know what to do, as I thought re-installing the game would fix the problem, but it didn't.. So here's the situation: I was playing a game, when I suddenly couldn't move anymore and got a message "attempt to reconnect". So I Alt+F4 the game and tried to reconnect, but it told me "unable to connect to server", so I closed the client and wanted to restart, when the game started loading, although the client already closed. I finished the game I was in, but afterwards, instead of getting the post-battle window, the game was not active at all. I tried to start the game, no reaction. Tried to open as admin, still no reaction. Then I decided to uninstall and re-install, but... still no reaction. I guess something in the system setting might be messed up but I can't figure out, what the problem might be. I obviously can't put any screenshots now, as I didn't took any while it happened and now, there would be a blank page, which is of no help at all. I use Windows10, 64bit, if that's of any interest. Any help/advice would be great =)
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel