SQzMee1337 (EUNE)
: Gangplank one-part barrel combo can not be done 90% of the time. Not because of human error.
Me right now. https://i.imgur.com/FSpTOPA.jpg EDIT: You have actually fixed it. Good job. Nothing in bugfix section tho :) works like a charm now.
: No problem lad You should ask other Gangplank mains if they are having the same problem. It might be just a coincidence that we are both having problems with the combo at the same time ( but I doubt it )
I have. Problem does exist. However there are a lot of "experts" just saying "git gud".
: As a Gangplank main myself, Grandmaster peak in EUW so I definitely know something about this champ, im having the same problem. In fact, I found this thread while searching on google if anyone else was having this issue. In practice tool I hit my combo 90% of the time, but in gameI just cant, even if I feel like I did it pixel perfect, except some cares where it somehow works. I did some screens from your video and Tobias's latest video( Knalpgnag ) to prove my point http://imgbox.com/2n2D7pEB http://imgbox.com/zE0BIZDA Here you can see his combo working fine, yes the video is from today but the clip is old, enemy Aatrox ult does not need a takedown to revive, that means it's before patch 9.9 http://imgbox.com/K63NwlbC http://imgbox.com/1uxC14fE Here instead, your combo does not work, even if it's the same as Tobias's In both screens you can see Gangplank placing his barrel while the bullet is flying midway through, and in the next screen you can see the first barrel exploding while the second one spawns "mid air", and yet, only one combo works. I might be wrong ofc, but I believe it's a bug, I just cant hit my combo lol
Thanks for adding on top buddy :) I am EUNE 650lp atm and I only play gangplank too :)
SQzMee1337 (EUNE)
: I suppose only way to prove to you that I do press my buttons is to add some software overlay that shows what I am pressing.
Since I am too lazy to record whole game (because I need to be in game and then edit to make it 5 seconds) I give you some images. You can clearly see q flying and second barrel being put down animation starting. My combo vs the one that worked. You tell me the difference. I guess my pirate is just washed up and slower than your pirate. http://imgbox.com/ojxgnHr3 http://imgbox.com/UGbDM8s7
Hansiman (EUW)
: According to your skill bar, you didn't place the barrel before after the explosion started. As seen here, the explosion has started, and you have a barrel available on your E. https://images2.imgbox.com/ac/ea/sWRNL5TV_o.jpg You place the barrel, the available barrel is removed from your E, but the explosion has already taken place. https://images2.imgbox.com/59/5c/MXMmJMuW_o.jpg Placing barrels may be delayed if you were slightly out of range from the point you targetted, meaning your character has to move slightly. Ping may also impact it, and even if you regularly play with low, stable, ping, you could experience a very small spike which is enough to delay the barrel placement.
I suppose only way to prove to you that I do press my buttons is to add some software overlay that shows what I am pressing.
Hansiman (EUW)
: Hmm, I'd have to see some GP players have a grab at this. To me, it does seem like the first barrel explodes slightly before the third barrel is placed. I paused the video as an example: https://images2.imgbox.com/5c/2f/qhiAD1Cx_o.jpg The explosion starts before the third barrel has been placed.
However I did press to put the 3rd barrel just as my q animation started, so it should work.
Necromant (EUW)
: for me as a non-gp-player, it just looks like the first barell explodes before u set the third one.
3rd and 2nd barrel should explode at the same time, but 3rd barrel does not explode at all. I would normally be caused by standing too close to a barrel (so q reaches 1st barrel faster and other barrel can not be placed fast enough) OR because you try placing other barrel too late (first barrel explodes and 3rd barrel is placed after it exploded). At this instance it was done as it has to. I am max Q range away from the barrel before I Q it and I press to put 3rd barrel right as my Q animation starts. So it should be working every time (and it does in testing tools but rarely in ranked game)
Hansiman (EUW)
: Could you record a highlight of it from games where it's not working?
So far every single ranked game in eune and euw (only ones i tried). https://youtu.be/7zVa7wcXdv0 (ignore second barrel) Finger-work was done perfectly on this one. Did not explode. I have 36-42ms all the time. Not exclusive issue to me. Before, it used to be that the barrel is simply not placed sometimes too after q animation (when placing barrel that is in fact in barrel placement range). Now it just consistently does not explode.
Rioter Comments

SQzMee1337

Level 76 (EUNE)
Lifetime Upvotes
Create a Discussion