Sethoxyde (EUNE)
: I'm always playing after closing everything, usually just after I restart my pc.. The new windows doesn't work, i've tryed it many times, also tryed 10 and still got the bug. I really think there's something wrong with my hardware but Idk what, All i know is that gpu is allright, since with a brand new gpu i have the same. My friends who are playing lol doesnt have this problem even though they're all with new computers. I also tryed to install hextech repair tool, well nothing happened after it. Just this game will make me stay silver all life, since i'm losing LP and getting leaver buster xD Still, if there's someone who solved this without investing 500$ in a new computer pls share ur knowledge
I really do not believe that y need a new machine to play any videogame (if the recommendations are met ofc). Thus, i do not believe it is a hardware issue. Take a look at this thread, it is a bit old but it is a long discussion over this issue, where even hardware incompetences are treated: https://boards.na.leagueoflegends.com/en/c/bug-report/GX3Zhxwe-game-client-anti-cheat-known-issues-and-fixes
Sethoxyde (EUNE)
: Bugsplat and Critical error bug.
Hello fellow summoner, an increasing amount of players is experiencing this issue. Unfortunately, there is no solution that can guarantee you that this issue will be resolved once and for all. In general there is a program that interferes with LoL. Try closing everything (background processes/programs), which are unnecessary, close even your browser and check if that works for you. In my case a re-installment of Windows gave me some weeks of error-free gaming but unfortunately the message popped out when a video (non-relevant to LoL) was playing in my browser. Check also other posts i have uploaded an older thread on NA boards where there was a quite extensive discussion on this issue.Maybe there lies the solution for your case
Declined (EUNE)
: Greetings AlenaLuna, Can you tell me a bit about why you believe it to be 3rd party software and the associated error messages you're receiving? If it truly is 3rd party software, could you tell me which programs you have installed or are running, and then I might be able to narrow it down for you.
Dear Declined, do you also have any idea/info as to why so an increasing number of players are experiencing lately this critical error issue (which also seem to be not solvable since it re-appears every now and then)?
Vincit (EUW)
: Same problem here, tried the same things you tried yet no resolve. Hoping for an answer to fix it.
Hello fellow summoner, as a first step make sure that no other (than the absolutely necessary) background process/program is running when playing LoL. Close even your browser. Something (and it can be anything) is interfering with LoL.
just lynn (EUW)
: **Update: Using the Hextech Repair Tool and reinstalling the game completely has fixed the issue! **
I am happy that it worked for you but, from my experience, this does not guarantee that the problem won't re-appear. I had to re-install the game multiple times only for the error to re-appear after a week or so.
Silent Note (EUNE)
: I didn't even have any browser running though, and I'm pretty certain I didn't have the expression "Cheat Engine" in my Excel spreadsheet either.
Something is interfering with LoL (some background process). It can be anything. In my case it can be even triggered by watching a random video while the game is loading. I re-installed Windows, the problem disappeared for a while (3 weeks or so) but now it came up again. Another thing you can do is to restart the PC (should be fairly fast if you have an SSD) and try to re-log. From my experience there is no other more specific advice that someone can give you; the error seems to be user-specific. No-one from the officials will bother to reply. There are so many posts about this issue but no help other than fellow summoners' advises. Please find below a link to a quite extensive discussion on NA boards about this issue (it is a bit old but maybe you can find a solution there): https://boards.na.leagueoflegends.com/en/c/bug-report/GX3Zhxwe-game-client-anti-cheat-known-issues-and-fixes
: Thank you for the response,in the period of 2-3 years of having this system I installed a lot of useless files and programs.I'll try to reinstall windows in the future or clear some stuff.
I am happy that you sorted this out!!! Good luck and have fun!!!
Wooterrr (EUW)
: 'a critical error had occured'
Dear fellow summoner, please see my response to a similar post: https://boards.euw.leagueoflegends.com/en/c/help-support-en/boKxXaKr-critical-error . In my case the error appeared again (unfortunately) but (thankfully) I am still able to play by simply pressing the "reconnect" button. Or else i have to restart my PC and then reconnect. I do not have programs running while logged in LoL. I noticed this error also when a video was playing in my browser. So I even close my browser while playing. As I try to keep any posts about this issue active by replying, and have never seen up to now any response from the official team, I conclude that the client is bugged as it randomly interferes with programs running in your PC and crashes.
otty1 (EUNE)
: A critical error has occured and the process must be terminated
Dear fellow summoner, as i replied in other thread my impression is that the solution for this problem is user-specific (at least that is what I presume from my research on possible solutions). Here is the most extensive thread i found on this issue : https://boards.na.leagueoflegends.com/en/c/bug-report/GX3Zhxwe-game-client-anti-cheat-known-issues-and-fixes . Most probably you will not get an official reply (even something saying contact us). Think about submitting a ticket? For me what seems to be working up to now is re-installing Windows. I did it for a reason not related to LoL but i have noticed that since (it has been almost 2 weeks) the problem (hopefully) disappeared. So maybe an unsuccessful Windows update is the problem? P.S.: It would be good if everyone facing the same problem reply/report to an existing thread so it stays relevant and popular. This may draw some attention from the official side.
: Critical error
Dear fellow summoner, i faced this issue over the past months as well. From various threads i have read the general taste is that something interferes with LoL and causes this critical error (this can be any program installed and is up while you are running LoL). I have never received an official reply (or any tip) on my post or any other recent posts about this issue. Here is a quite extensive thread about this error https://boards.na.leagueoflegends.com/en/c/bug-report/GX3Zhxwe-game-client-anti-cheat-known-issues-and-fixes . Although it is a bit old, maybe you can find the solution there. I kept uninstalling and installing the game. It worked for a couple of days or maybe a week and then again this error appeared. Recently i had to re-install Windows due to a problem. From then, this critical error hasn't appeared. So I suppose that this error had something to do with an incomplete or problematic windows update.
Heavin (EUW)
: ERROR WHEN TRYING TO CONNECT TO THE GAME
Dear Heavin, i have the same problem and the only solution for me up to now is to keep uninstalling and installing the game. As I noted in a previous post,no other solution has worked for me and i am waiting someone from the Tech support to reply on boards where do this problem comes from and how it can be resolved once and for all (or if they are planning any fix to this issue). Please check the link below; maybe you find a way through this there: https://boards.euw.leagueoflegends.com/en/c/help-support-en/pbEy9W8l-a-critical-error-has-occurred-and-the-process-must-be-terminated-league-of-legends In general my impression is that there are**some** antiviruses, **some** third party programs, **some** background applications, generally there is **somehing** that causes the game to crash. However, i am a bit surprised (probably due to my ignorance) that in my case this method works for several days or weeks and then it pops up again. Then i have to repeat, play for some days and then same old, same old. This makes me wonder: * If there is a program running in the PC and causing the game a critical error this shouldn't be happening every single time i try to play? How is it possible that there is something "active" in my PC interfering with LOL on an irregular basis? Anyway, i hope you find this link useful and that someone from the support team pops-up for some guidance.
: critical error has occurred and the process must be terminated league of legends
I am having the same issue for the past month. I keep uninstalling and installing the game. Every thread i read about this issue gives different, most of the times default/textbook answer, and nothing seems to work on me. Or there is something i don't understand. Prolly the problem is triggered by different cause each time. I would like to see from the tech-support an extensive guide-through this. And i hope, as i guess you do, for a reply :) Thank you in advance

EldoDargo

Level 151 (EUW)
Lifetime Upvotes
Create a Discussion