Rioter Comments
Aquaçyrys (EUNE)
: Disabled Language Filter Not Working
Well the same problem i have... Hope they do a fix to this soon. Just letting u know you're not the only one.
Xaytsr (EUW)
: Lose a couple games then you will get them as you start winning again. At least that's what I've experienced.
Well I won't try this on purpose, but hope this works hen i lose :P :D
Fuel (EUW)
: No key fragments
Well i only play ranked games so not owning a champion is not a problem. I will see how this goes. Still no fragments tho :P
Rioter Comments
Rioter Comments
Eambo (EUW)
: [Resolved] [16-05-16] - RADS/HTTPS/Login Errors
THANK YOU SO MUCH FOR THE UPDATE! I am very pleased that Riot looked into this. Really. Thank you.{{sticker:slayer-pantheon-thumbs}}
Huntex LT (EUNE)
: RADS Error
Same here guys.. I just came back home and league doesn't start. Here is my rads log: ( USER)[19:29:08.306] RADS::UserKernel::Application::Run: Riot Application Distribution System (c) 2010 Riot Games (version 1.0.0.228) ( USER)[19:29:08.306] RADS::UserKernel::Application::Run: Running at 19:29:08 on 05/16/2016 ( DEBUG)[19:29:08.306] RADS::UserKernel::Application::Run: Command line: "updateandrun lol_launcher LoLLauncher.exe" ( DEBUG)[19:29:08.306] RADS::UserKernel::Application::SelfUpdate: Executed from root folder with correct name, not an update. ( DEBUG)[19:29:08.306] RADS::Common::HTTPConnection::HTTPConnection: (http://l3cdn.riotgames.com) ( DEBUG)[19:29:08.306] RADS::Common::HTTPConnection::Connect: (http://l3cdn.riotgames.com) ( DEBUG)[19:29:08.306] RADS::Common::HTTPConnection::GetFile: ("/releases/live/system/rads_user_kernel.exe.version", "C:/Riot Games/League of Legends/RADS/temp\TMP4C85.tmp", RETRY, 0x00000000) ( ERROR)[19:29:19.353] RADS::Common::HTTPConnection::GetFile: perform request failed with code 6 ( ERROR)[19:29:19.353] RADS::Common::HTTPConnection::GetFile: Retrying after failed attempt 1 ( ERROR)[19:29:30.400] RADS::Common::HTTPConnection::GetFile: perform request failed with code 6 ( ERROR)[19:29:30.400] RADS::Common::HTTPConnection::GetFile: Retrying after failed attempt 2 ( ERROR)[19:29:41.570] RADS::Common::HTTPConnection::GetFile: perform request failed with code 6 ( ERROR)[19:29:41.571] RADS::Common::HTTPConnection::GetFile: Failed on /releases/live/system/rads_user_kernel.exe.version ( ERROR)[19:29:41.571] RADS::UserKernel::Application::SelfUpdate: Failed to download version information. ( DEBUG)[19:29:41.572] RADS::Common::HTTPConnection::Disconnect: () ( ERROR)[19:29:41.572] RADS::UserKernel::Application::Run: SelfUpdate failed. ( DEBUG)[19:29:41.594] RADS::User::ManagedFileHelper::Release: ( DEBUG)[19:29:41.594] RADS::UserKernel::Application::Run: Returning 0xc1e90004 ( DEBUG)[19:29:41.595] RADS::Common::ErrorMessageMap::ErrorMessageMap: locale: en_gb ( USER)[19:29:41.595] WinMain: Could not connect to the HTTP server. Please check that your Internet connection is enabled and that your firewall is not blocking access. I tried 8888; 8844 and that stuff, to flush my dns but it doesn't work.
Rioter Comments

Fuel

Level 121 (EUW)
Lifetime Upvotes
Create a Discussion