: It looks as if you have post-processing AA (SMAA, FXAA) turned on. Go to your graphics card control panel and ensure that all the anti-aliasing settings are set to default. >It's also blurry when Im playing in window mode with 1920x1080. Trying enabling GPU scaling and changing the scaling settings to "(preserve) aspect ratio". Then, try switching to fullscreen mode.
> [{quoted}](name=arthur2341,realm=EUNE,application-id=eZuvYsEr,discussion-id=zp0oZUMN,comment-id=0001,timestamp=2017-12-18T13:27:44.638+0000) > > It looks as if you have post-processing AA (SMAA, FXAA) turned on. Go to your graphics card control panel and ensure that all the anti-aliasing settings are set to default. > > Trying enabling GPU scaling and changing the scaling settings to "(preserve) aspect ratio". Then, try switching to fullscreen mode. Thank you my friend. You solved it. I set the 3D settings to default. Very strange that the problem only occurs with the new monitor. I haven't changed this settings at all after I installed the new monitor.
Rioter Comments

GG MY TEAM FED

Level 32 (EUW)
Lifetime Upvotes
Create a Discussion