Moody Jazz (EUNE)
: Hmm, have a look at [this](https://www.windowscentral.com/how-disable-and-remove-game-bar-windows-10-creators-update). Quick Edit: Just disable the thing in Settings, don't do the registry stuff. Oh and also, you should go to the place where you installed League(which should be C:/Riot Games/League of Legends and right click on the LeagueClient. click on Properties, go to Compatibility and check the box next to Disable fullscreen optimization and to RADS/solutions/lol_game_client_sln/releases/0.0.1.201/deploy and right click on League of Legends, go to Properties and do the same thing you did for the LeagueClient.
YOU BEAUTIFUL BEAUTIFUL SOUL IT WORKED! This has been paining me for the better part of a week now, I loaded in and saw 234fps in the corner and I've never been so happy about it! Thank you kind sir! Edit: Just to confirm, I turned off Game DVR, then went and followed exactly what you posted here, I didn't use the link you used after you went back on it. (For anybody else who's having this problem).
Rioter Comments
: I have similar specs, as long as there isn't a Morgana then you get 60 fps constant. Also, you can run a potato for this game.
Have you tried linking up to a tv and checking how much you reach? I've seen YT vids with people reaching 200+ and I'm curious how they do it.
Eambo (EUW)
: Yeah that'll destroy league. I have an i5 4210HQ processor and GTX 850M and can play with everything maxed without a problem at 1080p :-)
Hey thanks for letting me know! How many FPS do you reach with yours?
Rioter Comments

J OMEGALUL N N Y

Level 141 (EUW)
Lifetime Upvotes
Create a Discussion