Doomley (EUW)
: Keeping the old one supported just wouldn't be worth it because only extremely few people would use it. Especially since it wouldn't even have all the features the new one has in it and it's full of bugs.
I'm sure enough people would use it. and bugs? What bugs? Also what more features do you need?
Rioter Comments

SatoshiHP

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion