Riot tmx (EUW)
: Can someone please upload your recent network logs via http://euw.leagueoflegends.com/tools/Network-Logs tool? You can find them in Riot Games\League of Legends\Logs\Network Logs folder.
> [{quoted}](name=Riot tmx,realm=EUW,application-id=eZuvYsEr,discussion-id=7QFbk7h4,comment-id=0050,timestamp=2016-01-15T14:11:34.108+0000) > > Can someone please upload your recent network logs via http://euw.leagueoflegends.com/tools/Network-Logs tool? You can find them in Riot Games\League of Legends\Logs\Network Logs folder. Already did :)
Riot tmx (EUW)
: We spoke to TE Data on their Live Chat and described the problem. At this point we believe they deliver internet to your homes using IPv6, while they should do it on IPv4. ISPs can switch you from IPv6 to IPv4 if you asked them to do so, and I believe you should contact your provider directly and request this change. We had few other ISPs also facing this issue and the switch to IPv4 resolved the problems. TE Data customer support didn't help us as they wanted to know the telephone number to further troubleshoot. If you contact them directly please specify your phone number and see what they can do. Separately we're checking on how is this traffic routed to our servers and maybe find something else. We believe though that it's not related to the network paths as we know it's also present in other games, eg. http://forums.ubi.com/showthread.php/1370754-HIGH-PRIORITY-ISSUE-Error-2-0x00000041?s=816eb22b7006b7c1946e327e3f1bd48e.
> [{quoted}](name=Riot tmx,realm=EUW,application-id=eZuvYsEr,discussion-id=7QFbk7h4,comment-id=004d,timestamp=2016-01-15T13:45:17.623+0000) > > We spoke to TE Data on their Live Chat and described the problem. At this point we believe they deliver internet to your homes using IPv6, while they should do it on IPv4. ISPs can switch you from IPv6 to IPv4 if you asked them to do so, and I believe you should contact your provider directly and request this change. We had few other ISPs also facing this issue and the switch to IPv4 resolved the problems. > > TE Data customer support didn't help us as they wanted to know the telephone number to further troubleshoot. If you contact them directly please specify your phone number and see what they can do. > > Separately we're checking on how is this traffic routed to our servers and maybe find something else. We believe though that it's not related to the network paths as we know it's also present in other games, eg. http://forums.ubi.com/showthread.php/1370754-HIGH-PRIORITY-ISSUE-Error-2-0x00000041?s=816eb22b7006b7c1946e327e3f1bd48e. Hello again, Earlier I posted this : http://boards.euw.leagueoflegends.com/en/c/help-support-en/7QFbk7h4-all-egypt-down-euw?show=flat&comment=004a0003 I just spoke to TE Data just now, and they assured me that they absolutely do not use IPv6 and all their connections are using IPv4. However, they told me that it might be related to something called "port" in the router page configuration. Hope this helps, thanks for your support. Stealth Potato.
Riot tmx (EUW)
: We suspect this issue might be related to the IPv6 protocol that your ISP might be using. It's transparent to you (your IP in the OS still shows as IPv4) but we heard of similar problems with bunch of other providers who switched to IPv6 in their network internally. Question I have is: someone mentioned it's happening every patch. How was it fixed last time? How long did it last? Did you guys inform ISP in any way?
> [{quoted}](name=Riot tmx,realm=EUW,application-id=eZuvYsEr,discussion-id=7QFbk7h4,comment-id=004a,timestamp=2016-01-15T13:17:45.995+0000) > > We suspect this issue might be related to the IPv6 protocol that your ISP might be using. It's transparent to you (your IP in the OS still shows as IPv4) but we heard of similar problems with bunch of other providers who switched to IPv6 in their network internally. > > Question I have is: someone mentioned it's happening every patch. How was it fixed last time? How long did it last? Did you guys inform ISP in any way? Hello, I've had this problem in the past a couple of times, every single time was the same, either disconnecting in the loading screen or getting in game but not being able to move or attempt to reconnect. I submitted a couple of tickets before, did everything you guys instructed me to do, from switching to IPv4, changing to a public DNS, disabling Toredo IP Helper service in Windows, to completely disabling Windows Defender and my antivirus programs, I even did a clean boot. I provided fresh logs (A Process List ,Network Analysis, NetworkInfo Log, WinMTR) and still no use. Two days after, when I had completely given up, it started working on it's own without me doing anything at all. Tried contacting TE Data (my ISP) but all they say is that they don't support anything related to ping problems and gaming in general (contacted them now and they added to that list VPN...). The problem returned a couple of times but every time it seemed to fix itself. Sorry for the long post, hope this helps. Thanks for your support. Stealth Potato

Stealth Potato

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion