: ok will try it thanks in advance
it worked thanks so much been dealing with this for like 2 weeks now
: Nope not really. Apparently you have a different issue than i do. Is your graphics driver up to date?
yes think the person above might have solved it
Hansiman (EUNE)
: That's what borderless is for. It's how Windows handle 3d applications when you alt-tab out of it. You'll still see it as fullscreen, without any difference, when ingame. It's mainly just Windows handling it differently.
ok will try it thanks in advance
: > [{quoted}](name=TheTrueEkke,realm=EUW,application-id=eZuvYsEr,discussion-id=gawFIRgG,comment-id=00010000,timestamp=2018-08-12T18:57:49.871+0000) > > i want to stay in fullscreen tho It will still be fullscreen, you will just be able to alttab faster out.
i already alt tab fast out of the game i want to get in faster
: If you're running on windows 10, go to the home screen or whatever you call that, and right click. Then click on the "display settings" option in the list that pops up. After that click on "advanced display settings" in the window that appears. Then click on "display adapter properties for [asdf]". That will open another pop up window. In that pop up window, select the monitor tab at the top and then you should see your screen refresh rate. Click on it and see what options you have. If there is more than one, try setting it to the highest one, maybe that helps.
i already have it on the highest (60 hz) anything else?
: Switch to Windowed Borderless.
i want to stay in fullscreen tho
: Check your screen refresh rate. If you have a screen that can run at more than 60 Hz it's possible that it switches between 60 Hz while in normal mode (internet, home screen etc) and e.g. 144 Hz when in game, which can cause black screens and lags for about 5 seconds when tabbing back into the game. At least that's what happened to me.
so what should i do? im pretty sure my screen has 60 hz
Rioter Comments

TheTrueEkke

Level 97 (EUW)
Lifetime Upvotes
Create a Discussion